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Conventions Used in this Guide
Please take a moment to review how instructions and other 
useful information are presented in this guide. 

•    Procedures are presented as numbered lists. A single bul-
let indicates that the procedure has only one step.

•    Bold type is used for the following:
- Keyboard entries that should be typed in their entirety 
exactly as shown. For example, “copy file1” means to 
type the word copy, to type a space, and then to type 
file1.

- On-screen prompts and messages, names of options and 
text boxes, and menu commands. Menu commands are 
often separated by carats. For example, click 
HFSS>Excitations>Assign>Wave Port.

- Labeled keys on the computer keyboard. For example, 
“Press Enter” means to press the key labeled Enter.

•    Italic type is used for the following:
- Emphasis.
- The titles of publications. 
- Keyboard entries when a name or a variable must be 
typed in place of the words in italics. For example, 
“copy file name” means to type the word copy, to type 
a space, and then to type a file name.

•    The plus sign (+) is used between keyboard keys to indi-
cate that you should press the keys at the same time. For 
example, “Press Shift+F1” means to press the Shift key 
and the F1 key at the same time.

•    Toolbar buttons serve as shortcuts for executing com-
mands. Toolbar buttons are displayed after the command 
they execute. For example,

“On the Draw menu, click Line ” means that you can 
click the Draw Line toolbar button to execute the Line 
command.

Alternate methods or 
tips are listed in the left 
margin in blue italic 
text. 
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Getting Help

Ansoft Technical Support
To contact Ansoft technical support staff in your geographical 
area, please log on to the Ansoft corporate website, http://
www.ansoft.com, click the Contact button, and then click 
Support. Phone numbers and e-mail addresses for the techni-
cal support staff are listed. You can also contact your Ansoft 
account manager in order to obtain this information.
All Ansoft software files are ASCII text and can be sent conve-
niently by e-mail. When reporting difficulties, it is extremely 
helpful to include very specific information about what steps 
were taken or what stages the simulation reached, including 
software files as applicable. This allows more rapid and effec-
tive debugging.

Help Menu
To access online help from the HFSS menu bar, click Help and 
select from the menu:
•    Contents - click here to open the contents of the online 

help.
•    Seach - click here to open the search function of the 

online help.
•    Index - click here to open the index of the online help.

Context-Sensitive Help
To access online help from the HFSS user interface, do one of 
the following:
•    To open a help topic about a specific HFSS menu com-

mand, press Shift+F1, and then click the command or 
toolbar icon.

•    To open a help topic about a specific HFSS dialog box, 
open the dialog box, and then press F1.
 iv 
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1 Introduction
This Getting Started guide is written for HFSS users who 
are modeling Radar Cross Section (RCS) in version 12 for 
the first time. This guide leads you step-by-step through 
creating, solving, and analyzing the results of a model 
that computes RCS.
By following the steps in this guide, you will learn how to 
perform the following tasks in HFSS:
D Draw the geometric models.
D Create the Perfectly Matched Layer (PML) Boundaries
D Add the Excitation
D Setup Mesh Operations
D Specify solution setting for the design.
D Validate the design setups. 
D Run HFSS simulations.
D Create 2D x-y plots.
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RCS Model
The model for this simulation consists of a perfect electric 
conducting (pec) target cube surrounded by an airbox. The 
airbox is surrounded by a PML boundary. The excitation is a 
regular plane wave. The model has been kept fairly simple, to 
keep the solution time short. The purpose is to illustrate the 
basic principles in setting up this kind of problem, and to 
demonstrate post processing for the RCS information. 

The radar cross-section (RCS) or echo area, , is measured in 
meters squared and represented for a bistatic arrangement 
(that is, when the transmitter and receiver are in different 
locations as shown in the linked figure).

σ
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Getting Started with HFSS: RCS
The following diagram shows the bistatic RCS concept, with 
separate transmitting and receiving antennas. 

HFSS supports RCS for Bistatic, Normalized Bistatic, Complex 
Bistatic, and Monostatic conditions. In this tutorial, you will 
generate plots for Normalized Bistatic and Monostatic situa-
tions.

R1

R2

Transmitting antenna

Target
Incident Wave

Scattered Wave
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General Procedure
The general procedure for creating and analyzing this RCS 
project is summarized in the following list:
1  Create a project for HFSS.

a. Open a new project.

b. Add an HFSS design into the new project.

2  Draw the geometric model; in this case, a target, and a 
surrounding airbox that is at least  from the target. 
a. Set up the drawing region.

b. Create the objects that make up the RCS model.

c. Assign materials to the objects. in this case pec for the target 
and vacuum for the air box.

3  Set up the problem:
a. Set up the PML boundary conditions.

b. Set up the plane wave excitation.

4  Generate a solution:
a. Set up the solution criteria and refine the mesh.

b. Generate the solution.

5  Use Post Processing to Analyze the RCS solution.

λ 4⁄
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2 Create the RCS Model
This section shows how to create the simple RCS model. 
The major steps are as follows.
D Create a New Project
D Create the Geometries
D Create the PML Boundaries
D Seed the Mesh
D Add the Incident Plane wave.
Create the RCS Model 2-1
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Create the New Project 
The first step in using HFSS to solve a problem is to create a 
project in which to save all the data associated with the prob-
lem. By default, opening HFSS 11 creates a new project 
named Projectn and inserts a new project named HFSS-
Designn, where n is the order in which each was added to the 
current session.

You can also create a new project and insert a design manu-
ally as follows.

Add the New Project
To add a new HFSS project:
•    Click File>New.
A new project is listed in the project tree in the Project Man-
ager window. It is named projectn by default, where n is the 
order in which the project was added to the current session. 
Project definitions, such as boundaries and material assign-
ments, are stored under the project name in the project tree.

Insert an HFSS Design
The next step for this waveguide combiner problem is to 
insert an HFSS design into the new project. By default, a 
design named HFSSDesignn with the type as [Driven Modal] 
appears for the current project.
To manually insert an HFSS design into the project, do one of 
the following:
•    Click Project>Insert HFSS Design.
•    Right-click on the project name in the Project Manager 

window, and then click Insert>Insert HFSS Design on the 
2-2 Create the RCS Model 
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shortcut menu.
•    Click the Insert HFSS Design toolbar button .
A 3D Modeler window appears on the desktop and an HFSS 
Design icon is added to the project tree, as shown below: 

Add Project Notes
Next, enter notes about your project, such as its creation 
date and a description of the device being modeled. This is 
useful for keeping a running log on the project.
To add notes to the project:
1  Click HFSS>Edit Notes. 

The Design Notes window appears.
2  Click in the window and type your notes, such as a descrip-

tion of the model and the version of HFSS in which it is 
being created. 

3  Click OK to save the notes with the current project.

Save the Project 
Next, save and name the new project. 

Note To edit existing project notes, double-click Notes in the 
project tree. The Design Notes window appears, in which 
you can edit the project’s notes.
Create the RCS Model 2-3
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It is important to save your project frequently. Depending on the 
setting in Tools>Options>HFSS General Options dialog, Proj-
ect Options tab, HFSS can automatically save models at speci-
fied intervals. 
To save the new project:
1  Click File>Save As. 

The Save As dialog box appears.
2  Use the file browser to find the directory where you want 

to save the file.
3  Type the name rcs_example in the File name text box.
4  In the Save as type list, click Ansoft HFSS Project (.hfss) 

as the correct file extension for the file type. 
When you create an HFSS project, it is given a .hfss file 
extension by default and placed in the Project directory. 
Any files related to that project are stored in that direc-
tory.

5  Click Save.
HFSS saves the project to the location you specified. 

Note For further information on any topic in HFSS, such as 
coordinate systems and grids or 3D Modeler commands or 
windows, you can view the context-sensitive help:
• Click the Help button in a pop-up window.

• Press Shift+F1. The cursor changes to ?. Click on the item with 
which you need help.

• Press F1. This opens the Help window. If you have a dialog 
open, the Help opens to a page that describes the dialog.

• Use the commands from the Help menu.
2-4 Create the RCS Model 
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Select the Solution Type
Before you draw the RCS model, first you must specify a solu-
tion type. As you set up your model, available options will 
depend on the design’s solution type. 
To specify the solution type: 
1  Click HFSS>Solution Type. 

The Solution Type window appears. 
2  This antenna project is a mode-based problem; therefore, 

select the Driven Modal solution type. 
The possible solution types are described below.

3  Click OK to apply the Driven Modal solution type to your 
design. 

Set Up the Drawing Region
The next step is to set up the drawing region. For this RCS 
problem, you decide the coordinate system, and specify the 
units and grid settings.

Coordinate System Settings 
For this RCS problem, you will use the fixed, default global 
coordinate system (CS) as the working CS. This is the current 
CS with which objects being drawn are associated.

Driven Modal For calculating the mode-based S-parameters of 
passive, high-frequency structures such as 
microstrips, waveguides, and transmission lines, 
which are “driven” by a source, and for 
computing incident place wave scattering.

Driven Terminal For calculating the terminal-based S-parameters 
of passive, high-frequency structures with multi-
conductor transmission line ports, which are 
“driven” by a source.
Results in a terminal-based description in terms 
of voltages and currents.

Eigenmode For calculating the eigenmodes, or resonances, 
of a structure. The Eigenmode solver finds the 
resonant frequencies of the structure and the 
fields at those resonant frequencies.
Create the RCS Model 2-5
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HFSS has three types of coordinate systems that let you easily 
orient new objects: a global coordinate system, a relative 
coordinate system, and a face coordinate system. Every CS 
has an x-axis that lies at a right angle to a y-axis, and a z-axis 
that is perpendicular to the xy plane. The origin (0,0,0) of 
every CS is located at the intersection of the x-, y-, and z-
axes.

Units Settings
Now, specify the drawing units for your model. For this 
antenna problem, set the drawing units to meter. 
To set the units: 
1  Click Modeler>Units. 

The Set Model Units dialog box appears.
2  Select meter from the Select units menu. Make sure Res-

cale to new units is cleared. 
If selected, the Rescale to new units option automatically 
rescales the grid spacing to units entered that are differ-
ent than the set drawing units. 

3  Click OK to accept meters as the units for this model.
2-6 Create the RCS Model 
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Create the Geometries
The geometries for this RCS model consists of the basic 
objects listed below with their dimensions:

Create the Target Box
To create the target box, use the Draw>Box command to cre-
ate a random box, and edit the properties for the following 
position and dimensions:

Set the Properties for the Target Box
To set the properties for the box:
1  Select the newly created box in the history tree, and right 

click Properties from the shortcut menu.

This displays the Properties dialog. 
2  Edit the name field to target.
3  In the materials field, press the button to display the 

Materials library dialog.
4  Select pec from the materials list, and click OK to close 

the dialogue.
5  In Properties dialogue for the box, Edit the color as a dark 

red.
6  Set the transparency as 0.6.
7  Click OK to accept the settings and close the dialog.

target A pec box .75 meter square. At the 
300 Mhz Frequency we use in the 
simulation, this is 

air box A vacuum box 1.4 meter square. This 
meets the requirement that PML 
boundaries should be at least  
from the target.

Coordinates -0.375, -0.375, -0.375

XSize 0.75

YSize 0.75

0.75λ

λ 4⁄
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Create the Air Box
To create the air box, use the Draw>Box command to create a 
random box, and edit the properties for the following position 
and dimensions:

These dimensions will give the air box a suitable distance 
from the target, greater than  wavelength on each side, 
relative to the 300 Mhz frequency we will use.

Set the Properties for the Air Box
To set the properties for the air box:
1  Select the newly created box in the history tree, and right 

click Properties from the shortcut menu.

This displays the Properties dialog. 
2  Edit the name field to air_box.
3  In the materials field, press the button to display the 

Materials library dialog.
4  Select vacuum from the materials list, and click OK to 

close the dialogue.
5  In Properties dialogue for the box, Edit the color as a light 

blue.
6  Set the Transparency as 0.8.
7  Click OK to accept the settings and close the dialog.

Coordinates -0.7, -0.7, -0.7

XSize 1.4

YSize 1.4

λ 4⁄
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Create the PML Boundaries
To create the PML boundaries:
1  Set the selection options to Face, either with the menu 

command Edit>Select>Face, the toolbar drop down menu 
for Face, or the F quick key.

2  Select Edit>Select>By Name, or click the select Icon in 
the toolbar.

This displays the Select by Face dialog. 
3  From the Object list, select air_box.

This lists the names of the air_box faces.
4  Hold down the Ctrl key, and click each face.

All faces of the airbox should be highlighted.
5  In the Modeler window, right click to display the shortcut 

menu, and select Assign Boundary> PML Setup Wizard.
Create the RCS Model 2-9
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The setup wizard displays.

6  In the Uniform Layer Thickness field, set the thickness to 
0.4 meter. This will keep the solution small enough for this 
exercise. The layers' material parameters will be adjusted 
2-10 Create the RCS Model 
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automatically in accordance with the new thickness.

7  Leave the Create joining corner and edge objects check-
box selected, and click Next.
This creates the PML objects, and displays the Material 
Create the RCS Model 2-11
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Parameters dialog.

8  Set the Minimum Frequency to 0.3 Ghz, and the Minimum 
Radiating Distance to 0.3 meter, as shown.
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9  Click Next to display the PML Summary dialog.

10  Click Finish to close the dialog.
The PML boundaries are listed under Boundaries in the 
Project tree, and the PML objects are listed in the History 
tree.
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Seed the Mesh on the Airbox
Seed the mesh on the air_box to . This will result in a 
very accurate radiation pattern. 
1  Select the faces of the air_box

2  Right click on Mesh Operations in the Project tree.
3  Click Assign>On Selection>Length Based.

This displays the Element Length Based Refinement dia-
log.

4  Set the Maximum length of Elements value to 0.2 with the 
units as meter.

5  Click OK to close the dialog.
The Length1 icon appears under Mesh Operations in the 
Project tree.

λ 5⁄
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Add the Incident Plane Wave
An incident plane wave is a wave that propagates in one 
direction and is uniform in the directions perpendicular to its 
direction of propagation.
1  Click HFSS>Excitations>Assign>Incident Wave>Plane 

Wave. 

The Incident Wave Source: General Data page appears.
2  Type the source’s name in the Name text box or accept the 

default name.
3  Select the Vector Input Format as Spherical coordinates. 
4  Enter 0, 0, 0 for the X-, Y-, and Z-coordinates of the Exci-

tation Location and/or Zero Phase Position (the origin for 
the incident wave).

5  Click Next.
6  The Incident Wave Source: Spherical Vector Setup page 

appears.
a. Under IWaveTheta, enter 0 deg for Start, 90 deg for Stop, 

and 3 for Step. For the monostatic case, the RCS will be 
computed only at values of IWave θ entered here. For the 
purposes of this demo, this keeps the number points down 
and to save on the solution time

b. Click View Point List to see the values of θ.
7  Click Next. the Incident Wave Source: Plane Wave 

Options page appears.
8  Select the Type of Plane Wave.
9  Select Regular/Propagating, so no other fields are active.
10  Click Finish. The incident wave you defined is added to 

the Excitations list in the Project.
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3 Set Up and Generation 
Solutions
In this chapter you will complete the following tasks:
D Add a solution setup.
D Add a frequency sweep to the solution setup.
D Validate the design.
D Run the analysis.
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Add a Solution Setup to the Design
Specify how HFSS will compute the solution by adding a solu-
tion setup to the design. 
In the solution setup, you will instruct HFSS to perform an 
adaptive analysis at 10 GHz. During an adaptive analysis, HFSS 
refines the mesh iteratively in the areas of highest error. 
1  In the project tree, under the rcs_example design, right-

click Analysis, and then click Add Solution Setup  on 
the shortcut menu.

The Solution Setup dialog box appears.
2  Under the General tab, type 0.3 in the Solution Fre-

quency text box, and leave the default unit set to GHz.
3  Leave the Maximum Number of Passes set to 6. This is the 

maximum number of mesh refinement cycles that HFSS 
will perform. 

4  Leave Maximum Delta energy at 0.1.
5  Leave the default settings and click 

OK. 
The solution setup is listed in the 
project tree under Analysis. It is 
named Setup1 by default.
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Validate the Design
Before you run an analysis, it is helpful to verify that all of the 
necessary setup steps have been completed and their param-
eters are reasonable. 

1  On the HFSS menu, click Validation Check .

HFSS checks the project setup, and then the Validation 
Check window appears.

2  Click Close.
Now you are ready to run the simulation.

Analyze the Design
Now you will run the simulation.

On the HFSS menu, click Analyze All .
HFSS computes the 3D field solution for every solution setup 
in the project. In this problem, Setup1 is the only setup.
The solution process is expected to take approximately 5 to 
30 minutes, depending on the machine speed and load. 
When the solution is complete, a confirmation message 
appears in the Message Manager.

The Progress window displays the solution progress as it 
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occurs: 

View the Solution Data
While the analysis is running, you can view a variety of pro-
file, convergence, and matrix data about the solution.

View the Profile Data
While the solution proceeds, examine the computing 
resources, or profile data, used by HFSS during the analysis. 
The profile data is essentially a log of the tasks performed by 
HFSS during the solution. The log indicates the length of time 
each task took and how much RAM/disk memory was 
required.

Note The results that you obtain should be approximately the 
same as the ones given in this section. However, there may 
be a slight variation between platforms. 
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4 Post Processing for 
RCS
This chapter describes how to create the geometry setups 
for monostatic and bistatic infinite spheres. You can then 
create plots for these geometries for a Normalized Bistatic 
RCS and Monostatic RCS. Normalized RCS means RCS nor-
malized with respect to wavelength squared.
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Creating the Far Field Infinite Sphere 
Setups
To evaluate radiated fields in the far-field region, you must 
set up an infinite sphere that surrounds the radiating object. 
For this example, we will create setups for the bistatic and 
monostatic cases.
When you set up a spherical surface over which to analyze 
near or far fields, you specify a range and step size for phi 
and theta. These indicate the spherical direction in which you 
want to evaluate the radiated fields. For every value of phi 
there is a corresponding range of values for theta, and vice 
versa. This creates a spherical grid. Each grid point indicates 
a unique direction along a line that extends from the center 
of the sphere through the grid point. The radiated field is 
evaluated in this direction. The number of grid points is 
determined by the step size for phi and theta.
The sphere can be defined according to any defined coordi-
nate system and before or after a solution has been gener-
ated.
The relationship between phi and theta is shown below.

When HFSS evaluates the radiated fields, it needs at least two 
directions along which to plot the fields. Therefore, if the 
step size for phi is zero, then the step size for theta must be 
greater than zero, and vice versa. This ensures that the fields 
are plotted in at least two directions.

x y

φ is rotated away from the x-axis.

θ is rotated away from the z-axis.

φ 

θ
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Creating the Monostatic Setup
1  Click HFSS>Radiation>Insert Far Field Setup>Infinite 

Sphere.

The Far Field Radiation Sphere Setup dialog appears.

2  Under the Infinite Sphere tab, type a name for the sphere 
in the Name text box.
For the monostatic sphere, type the name monostatic.

3  Specify the range of angles to include in the sphere. For 
the monostatic case, phi and theta will be dummy values. 
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The reason is that when we ask, later, for a plot of monos-
tatic RCS, the software will know in which direction to 
compute the far field for every incident angle: iwavetheta 
and iwavephi from the excitation setup.
a. Specify the following for Phi, in degrees (deg) or radians 

(rad):

b. Specify the following for Theta, in degrees (deg) or radians 

Start The point where the rotation of phi begins.
Leave this as 0.

Stop The point where the rotation of phi ends. The Stop 
value must be greater than or equal to the Start 
value and less than 360. If the Stop value is equal to 
the Start value, then HFSS assumes that only one 
angle should be used and the Step Size value will be 
ignored.
Set this to 0.

Step Size The number of degrees or radians (spherical grid 
points) between the sweep of phi. Entering zero for 
the Step Size causes the sweep to consist of one 
point, the start value. If the Step Size value is zero, 
then HFSS assumes that only one angle should be 
used.
Set this to 0.
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(rad):

4  Click the Coordinate System tab, and then to orient the 
sphere according to the global coordinate system (CS), 
select Use global coordinate system.
• If you needed to orient the sphere according to a user-

defined CS, you would select Use local coordinate system 
and then select a defined CS from the Choose from existing 
coordinate systems list.

5  Click the Radiation Surface tab. 
Leave the selection as Use Boundary Radiation Surfaces.
If you needed to specify a surface other than an assigned 
radiation or PML boundary over which to integrate the 
radiated fields, you could select Use Custom Radiation 
Surface.

6  Click OK.
The monostatic infinite sphere is created. It is listed in the 

Start The point where the rotation of theta begins. The 
Start value must be greater than -90 degrees, or the 
equivalent in radians.
Set this to 0.

Stop The point where the rotation of theta ends. The Stop 
value must be greater than the Start value and less 
than 90 degrees, or the equivalent in radians. If the 
Stop value is equal to the Start value, HFSS assumes 
that only one angle should be used and the Step Size 
value will be ignored.
Set this to 0.

Step Size The number of degrees or radians (spherical grid 
points) between the sweep of theta.
Entering zero for the number of steps causes the 
sweep to consist of one point, the Start value. If the 
Step Size value is zero, then HFSS assumes that only 
one angle should be used.
Set this to 0.
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project tree under Radiation.

Creating the Bistatic Setup
1  In the Project tree, right-click on Radiation and from the 

short cut menu click Insert Far Field Setup>Infinite 
Sphere.

The Far Field Radiation Sphere Setup dialog appears.
2  This time specify the name as bistatic.
3  Set the Phi Start, Stop, and Step values as 0.
4  Set the Theta Start value as 0, the Stop value as 180 deg 

and the Step values as 1.
5  Click OK to close the dialog.

The bistatic setup appears under Radiation in the Project 
tree.

Note You must have defined at least one radiation or PML boundary in 
the design for HFSS to compute far-field quantities, regardless of 
which radiation surfaces you instruct HFSS to use when calculating 
the far fields. You do not need to re-solve the problem if you 
modify radiation surfaces in the Far Field Radiation Sphere Setup 
window.
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Creating a Far-Field Plot for Bistatic RCS
First, create a plot for bistatic RCS.
To select a far-field quantity to plot:
1  To create the report, right-click on the Results icon in the 

Project tree, and select Create Far Fields Report>Rect-
angular Plot.

This displays the New Report - New Traces dialog.
2  Leave the Context selection for the Solution as Setup1: 

LastAdaptive.
3  In order to plot the RCS, you select one of the geometries 

you created from the Geometry list in the Traces dialog. 
For this plot, select Bistatic as the Geometry.

4  For Category, select Normalized Bistatic RCS.
This selection causes the Quantity list to show NormRCS 
quantities for Total, Phi, Theta, X, Y, and Z, with Total 
Selected.

5  For the function, select dB function.
After these sections, the Y field under Trace shows 
db(NormRCSTotal). The X value will be the Theta for the 
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incident wave defined for the simulation

6  Click on the Families tab and verify that IWaveTheta=0, 
meaning that of all the incident waves, we are going to 
plot the bistatic pattern of this one only.

7  Click New Report.
This generates the report, adding it to the Project tree, 
and causes it to display.
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8  Click Close to close the Report.
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Creating a Plot for Monostatic RCS
The procedure for creating a Monostatic RCS plot is similar to 
that used for creating the Bistatic RCS plot.
1  Right-click on the Results icon in the Project tree, and 

select Create Far Field Report>Rectangular Plot.

This opens the New Report - New Trace(s) dialog.
2  For the Context, select Monostatic from the menu.
3  From Category list, select MonostaticRCS.
4  From the Quantity list, select NormMonostaticRCSTotal 

(You may need to scroll, or size the dialog to see.)
5  From the Function list, select dB.

The Y field for the Trace should show 
dB(NormMonostaticRCSTotal).

6  Set the X field for the Trace as IWaveTheta.
7  Click New Report.

This generates the report, adding it to the Project tree, 
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and causes it to display.

This completes the exercise. Save the project and exit.
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专注于微波、射频、天线设计人才的培养 易迪拓培训 
网址：http://www.edatop.com  

 

射 频 和 天 线 设 计 培 训 课 程 推 荐 

 

易迪拓培训(www.edatop.com)由数名来自于研发第一线的资深工程师发起成立，致力并专注于微

波、射频、天线设计研发人才的培养；我们于 2006 年整合合并微波 EDA 网(www.mweda.com)，现

已发展成为国内最大的微波射频和天线设计人才培养基地，成功推出多套微波射频以及天线设计经典

培训课程和 ADS、HFSS 等专业软件使用培训课程，广受客户好评；并先后与人民邮电出版社、电子

工业出版社合作出版了多本专业图书，帮助数万名工程师提升了专业技术能力。客户遍布中兴通讯、

研通高频、埃威航电、国人通信等多家国内知名公司，以及台湾工业技术研究院、永业科技、全一电

子等多家台湾地区企业。 

易迪拓培训课程列表：http://www.edatop.com/peixun/rfe/129.html 
 

 

射频工程师养成培训课程套装 

该套装精选了射频专业基础培训课程、射频仿真设计培训课程和射频电

路测量培训课程三个类别共 30 门视频培训课程和 3 本图书教材；旨在

引领学员全面学习一个射频工程师需要熟悉、理解和掌握的专业知识和

研发设计能力。通过套装的学习，能够让学员完全达到和胜任一个合格

的射频工程师的要求… 

课程网址：http://www.edatop.com/peixun/rfe/110.html 

ADS 学习培训课程套装 

该套装是迄今国内最全面、最权威的 ADS 培训教程，共包含 10 门 ADS

学习培训课程。课程是由具有多年 ADS 使用经验的微波射频与通信系

统设计领域资深专家讲解，并多结合设计实例，由浅入深、详细而又

全面地讲解了 ADS 在微波射频电路设计、通信系统设计和电磁仿真设

计方面的内容。能让您在最短的时间内学会使用 ADS，迅速提升个人技

术能力，把 ADS 真正应用到实际研发工作中去，成为 ADS 设计专家...

课程网址： http://www.edatop.com/peixun/ads/13.html  

 

HFSS 学习培训课程套装 

该套课程套装包含了本站全部 HFSS 培训课程，是迄今国内最全面、最

专业的HFSS培训教程套装，可以帮助您从零开始，全面深入学习HFSS

的各项功能和在多个方面的工程应用。购买套装，更可超值赠送 3 个月

免费学习答疑，随时解答您学习过程中遇到的棘手问题，让您的 HFSS

学习更加轻松顺畅… 

课程网址：http://www.edatop.com/peixun/hfss/11.html 
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专注于微波、射频、天线设计人才的培养 易迪拓培训 
网址：http://www.edatop.com 

CST 学习培训课程套装 

该培训套装由易迪拓培训联合微波 EDA 网共同推出，是最全面、系统、

专业的 CST 微波工作室培训课程套装，所有课程都由经验丰富的专家授

课，视频教学，可以帮助您从零开始，全面系统地学习 CST 微波工作的

各项功能及其在微波射频、天线设计等领域的设计应用。且购买该套装，

还可超值赠送 3 个月免费学习答疑… 

课程网址：http://www.edatop.com/peixun/cst/24.html  

 

HFSS 天线设计培训课程套装 

套装包含 6 门视频课程和 1 本图书，课程从基础讲起，内容由浅入深，

理论介绍和实际操作讲解相结合，全面系统的讲解了 HFSS 天线设计的

全过程。是国内最全面、最专业的 HFSS 天线设计课程，可以帮助您快

速学习掌握如何使用 HFSS 设计天线，让天线设计不再难… 

课程网址：http://www.edatop.com/peixun/hfss/122.html 

13.56MHz NFC/RFID 线圈天线设计培训课程套装 

套装包含 4 门视频培训课程，培训将 13.56MHz 线圈天线设计原理和仿

真设计实践相结合，全面系统地讲解了 13.56MHz线圈天线的工作原理、

设计方法、设计考量以及使用 HFSS 和 CST 仿真分析线圈天线的具体

操作，同时还介绍了 13.56MHz 线圈天线匹配电路的设计和调试。通过

该套课程的学习，可以帮助您快速学习掌握 13.56MHz 线圈天线及其匹

配电路的原理、设计和调试… 

详情浏览：http://www.edatop.com/peixun/antenna/116.html 
 

我们的课程优势： 

※ 成立于 2004 年，10 多年丰富的行业经验， 

※ 一直致力并专注于微波射频和天线设计工程师的培养，更了解该行业对人才的要求 

※ 经验丰富的一线资深工程师讲授，结合实际工程案例，直观、实用、易学 

联系我们： 

※ 易迪拓培训官网：http://www.edatop.com 

※ 微波 EDA 网：http://www.mweda.com 

※ 官方淘宝店：http://shop36920890.taobao.com 

 
 

专注于微波、射频、天线设计人才的培养 

官方网址：http://www.edatop.com 易迪拓培训 
淘宝网店：http://shop36920890.taobao.com 
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